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Configuring Your Workspace 
 
Now if you are completely new to Blender, you may be scared of all the buttons and different 
things that happen when you hit keys.  So I am here to help you understand the basics of Blender 
just to get you started in the right direction and enough so that you don’t keep messing up and 
having to restart all of the time. 
 
First off, let’s get you acquainted with your workspace.  When you open Blender up you will 
first see a Cube and below it a lot of buttons.  There are two Windows that you are currently 
looking at, the 3D View Window which contains the Cube and the Buttons Window which 
contains all of the various buttons.  When you first open Blender you should see something like 
shown here. 
 

 
 
And here are the window drop-down menus to change what type of view is in the window. 
 

 
 

3D View 

Buttons 
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Now these are two Windows separate from one another, so if necessary you can add and remove 
Windows to how you please.  So let us first setup a new Workspace.  If you move your mouse on 
the border in between the two windows and right click it will give you some options. 
 

 
 
Now split the area and get a new Window. 
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Now test out splitting Windows and changing what type of window they are from the drop down 
menus and then join the windows you don’t need anymore.  Just mess around until you have a 
Workspace you are comfortable with.  I split my Workspace into four 3D View window’s to 
allow for use of our next step.  Split your screen to look something like the one below. 
 

 
 
Now move your Mouse cursor into the Top Left Window (so that the Top Left Window will 
become active) and press 7 on you Numpad, if it is how mine is setup nothing should happen.  
Next move your Mouse to the Top Right Window and press 1 on the Numpad.  Then move your 
Mouse to the Bottom Left Window and press 3 on the Numpad.  So far we have altered the views 
on all of our windows allowing us to see what is going on from different angles about the Cube. 
 
 7 = X-Y plane (top) 1 = X-Z plane (front) 3 = Y-Z plane (right) 
 
Finally move your cursor to the Bottom Right Window and press 0 on the Numpad, now it is in 
the perspective of the Camera, for when you render the scene, now you can see what it will look 
like before rendering at all times and adjust it accordingly.  If all done well you should see 
something like this: 
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If you are tired of those pesky XYZ vector arrows that shoot out from the center of your objects, 

just click the little hand  in each 3D View Window.  Now if your Views look a little different 
than this, the next part may be of help.  I’m going to now show you the View menu  option: 
 

          
 
Now if you look at the options you will see Side, Front, Top, and Camera.  These were the 4 
views we used for the last exercise.  So if you can’t use your Numeric Keypad, you at least know 
where to find them on the menus. 
 
There is one more thing that can be important if you want to set your views up in a particular 
way.  Look at the Orthographic and Perspective options.  Hitting this or Numpad 5 will set the 
view to either orthographic or perspective.  The views I did above were all in Orthographic 
which is the best view for editing an object.  However if you want to see how it will really look 
just hit the Perspective option. 
 
Knowing this is also useful if you want to view in orthographic but are stuck in perspective and 
don’t know how to change it which happens to me all the time. 
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Edit Mode 
 
Now it’s time to start creating, so let’s start a new project.  Go to File -> New -> Erase All 
 

 
 
We are only going to be going over two modes, Edit Mode and Object Mode. 
 

 
 
Normally the default mode when you start a new project is Object Mode. 
 

 
 



- 8 - 

 
To switch from one mode to another you can click the drop-down menu, or you can just hit the 
Tab key and it will toggle between Edit Mode and Object Mode. 
 

 
 
We now need to select the object we want to edit.  To select the cube object while in Object 
Mode, just Right-click it.  Once selected go into Edit Mode using one of the methods above. 
 
Now let’s talk about your mobility, so that you can move around the 3D view any way you like. 
 
We have already gone over the different views we could use in order to edit the object (Front, 
Top, Side).  To change the view of your object manually, click and hold down the middle mouse 
button and move the mouse and your view will circle around the object.  If you want to strafe 
(pan) your view, press the Shift key and then click and hold the middle mouse button while you 
move your mouse left-to-right or top-to-bottom. 
 
Now we are ready to start editing this default cube we were given.  There are 3 ways you can 
edit the object or parts of the object; editing the vertices, editing the edges, or editing the faces.  
Vertices are just the dots at every corner, edges are the lines that are made from two connecting 
dots, and faces are the quads (made by 4 vertices) or triangles (made by 3 vertices).  As you can 
see, the cube has Vertices. 
 

    
 Cube Vertices Cube Edges Cube Faces 
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By default you start off in the vertices editing mode. 
 

 
 
To change to edges or faces editing mode just click the one you want. 
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Let’s first start in the vertices editing mode.  When you Right-click on the vertices, you are just 
selecting them which will allow you to manipulate them.  To select more just hold Shift while 
you Right-click more vertices.  If you need to deselect the vertices just Right-click while 
holding Shift on a selected one. 
 

   
 One Vertice Selected Multiple Vertices Selected 
 
Now switch to edges editing mode.  You can select/deselect the edges the same as the vertices, 
just this time you click on the lines as opposed to the dots. 
 

 
 
Lastly let’s try out faces editing mode.  It is the same as the last two just Right-click to select 
and hold shift to select and deselect multiple faces. 
 

 
 
When you get into more advanced projects you will find these different editing modes useful. 
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ToolBox 
 
Now it’s time to pull out your toolbox and work on this cube with the tools available to you.  The 
tools I will be going over are:  All Select, Border Select, Grab, Scale, Rotate, Extrude, and 
Duplicate.  You will see that the associated hotkeys go along with these tool names. 
 

All Select / Deselect 
 
First off, All Select will select everything.  To select everything just hit the ‘A’ key.  To deselect 
everything hit the ‘A’ key again, this is very useful if you want to deselect everything you have 
selected.  Without it you would have to manually select and deselect everything. 
 

   
 All Select All Deselect 
 {everything selected} {nothing selected} 
 

Border Select 
 
Next is the Border Select, this will select everything within the selection box you provide.  To 
start a Border Select hit the ‘B’ key, and then to create the box, click and hold down the Left 
Mouse Button (or Right-click to cancel) and move your mouse pointer until the box is however 
you want it, then let go of the Left Mouse Button to complete the selection 
 

   
 Nothing Selected Edge of Cube Selected 
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Grab 
 
Now we will go over Grab.  You can grab anything selected and are allowed to move it the way 
you want.  To grab something first select something, and then hit the ‘G’ key.  Once you grab 
something, you can move it where you want it and click the Left Mouse Button to un-grab it or 
Right-click to cancel.  Do an All Select and Grab the cube to move it to the right. 
 

   
 Cube at origin point Cube moved to right 
 
 

Scale 
 
The next tool in our toolbox is Scale.  Scale just shrinks or grows the selected region.  To scale 
something just hit the ‘S’ key and move the mouse to vary how much the selected region will be 
scaled.  Once you have it scaled to the right size, just click the Left Mouse Button to finish or 
Right-click to cancel. 
 

   
 Original Size Scaled down (shrunken) 
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Rotate 
 
Another tool is Rotate.  Rotate just rotates a selected portion.  To rotate just hit the ‘R’ key and 
move your mouse around to change how much the portion selected is rotated.  Like the others 
just click the Left Mouse Button to finish rotating or Right-click to cancel. 
 

   
 Original Orientation Rotated 
 
 

Extrude 
 
One nice tool available is Extrude.  This extrudes a new section from the selected portion.  To 
Extrude, hit the ‘E’ key and when you have it extruded as far as you want it, click the Left 
Mouse Button to complete the extrusion or Right-click to cancel. 
 

   
 Standard Cube Top of Cube Extruded 
 
For Extrude, there are 3 possible ways to extrude.  Extruding the Region will extrude the 
vertices, edges, and the associated face.  Extruding the Edges will extrude the vertices and the 
edges, excluding the face associated with them (if any).  Extruding the Vertices will only 
extrude the selected vertices.  If you are in Vertices editing mode, you can extrude all 3 ways.  If 
you are in Edges editing mode you can extrude only Region and Edges.  Lastly if you are in 
Faces editing mode you don’t have a choice and can only extrude the Region. 
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Duplicate 
 
Lastly is Duplicate.  Duplicate just copies the selected portion to make a clone.  To copy just hit 
Shift-D and move the copied portion to where you want it using your mouse and click the Left 
Mouse Button to finish. 
 

 
Cube with All Select 

 

 
  Original Cube             Duplicate of Cube 

 
 

Delete 
 
One more thing I would like to go over is Delete.  The Delete key will delete anything selected, 
but I’m sure that is already obvious enough. 
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Fine Tuning 
 
In addition to these tools, you can specify exact ways of editing your objects.  First off with some 
tools such as Grab, you can be more accurate with moving by using Ctrl and Shift.  If you are in 
the process of using grab to move something, holding Ctrl will move the selected region in big 
increments while Shift will move it in smaller increments.  You can also move the object along 
one specific axis.  To do this when you are using a tool just hit the ‘X’, ‘Y’, or ‘Z’ key and it will 
then only work on the axis specified.  This fine tuning doesn’t just work with Grab, but also 
with Scale, Rotate, Extrude, and Duplicate. 
 

    
 X-axis specified Y-axis specified Z-axis specified 
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PROJECT 
 
Let’s do an example by editing our cube a little.  Border Select the top of your cube. 
 

   
 Border Select Region Selected 
 
Now we are going to scale the selected region.  If you hit a number, it will set the scaling value 
to the number you typed; for this part just hit zero “0” to get all values to “0”.  In other words, 
the X, Y, and Z meeting in the middle: 
 

 
 
If you didn’t realize it, there are now 4 vertices all in the same spot.  More than likely this is not 
what you want.  So to correct this, make sure all of them are still selected and on the bottom of 
the 3D Viewing panel go to Mesh -> Vertices -> Remove Doubles and click on “Removed 3” 
when it pops up.  This will remove any extra vertices in too close proximity. 
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There are other options on the Mesh menu as you can see, but I’ll leave you to test those out on 
your own.  Next let’s go back before we scaled the cube down.  Just hit Ctrl-Z until the cube is 
not scaled anymore.  If it isn’t working for you, make sure your mouse cursor is over the viewing 
screen. 
 
Border Select the top part of the cube again, but this time when you Scale hit the ‘X’, ‘Y’, or ‘Z’ 
key, then hit 0, for whichever axis gives you something like this: 
 

 
 
You can remove doubles again to get rid of the 2 extra vertices on each end.  This demonstrates 
how using these specific ways of using your tools can get you varying results. 
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Adding An Object 
 
 
Now if you want to add another object you can either use the menu bar or use the Spacebar, 
which will bring up a drop-down option menu, and one of your options is Add, which will let 
you add a mesh which is just a separate object or press the Spacebar. 
 

   
 MENU:  Add -> Mesh SPACEBAR 
 
Now when you choose the mesh you want, it will appear wherever you have set the crosshair. 
 

 
 
If you are in Edit Mode you will get this menu when you go to Add: 
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 Adding in EDIT Mode Adding in OBJECT Mode 
 
Just go Add->Mesh to get the object you want, but in Object Mode if you add a mesh it will be 
a completely separate object. 
 
Now let’s add a new object. 
 

 
 
For some objects you will get this option, it is pretty self-explanatory, but default usually works 
fine, try testing it out to see what the different parameters do or just click the OK button. 
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Rendering 
 
Once you are done with your object you might want to Render it.  Make sure your camera is 
positioned properly (use what you learned earlier to see the camera’s view and move it like any 
other object to get it to the proper position) 
 
Once the camera is positioned correctly go to the Scene panel.  You can also just hit the ‘F10’ 
key to get there. 
 

 
 
Now you will see a big button Render.  Just click that and it will render what you have in the 
camera’s view. 
 

 
 
You will get something like this: 
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That is it for this tutorial, but this is not it for the Blender Basics Series.  There are a wide variety 
of free tutorials available and on the way, take a look here: 
 

www.Winterbrose.com 
 
If you enjoyed this tutorial and would recommend it to a friend, feel free to give it away to 
anyone you like.  For more information or if you have any questions contact us at: 
 

support@winterbrose.com 
 


