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Chapter 1: Introduction 
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There are multiple layouts that you can use in DAZ Studio.  To find them and 
change your settings, go to Window->Workspace->Select Layout. 
 

 
This tutorial will be using the 'Hollywood Blvd' layout.  Choosing the same layout 
setting will make it much easier to follow along. 
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In DAZ Studio, there are multiple styles that you can use.  To find them and 
change your settings, go to Window->Style->Select Style. 
 

 
 
A style window will popup.  Select the 'Main Street' style, then hit 'Accept' in 
order to use the same style that we use in this tutorial. 
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In this tutorial we will be covering lighting and renders in DAZ Studio.  You'll 
see how to add your own lighting and see how it can change the outcome 
of your renders. 
 
Initially DAZ Studio uses a default light to light up your scenes, let's take a 
look at that. 
 
Add the Genesis figure to your scene. 
 

 
Content Library Location 
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When you look at your figures, you see light reflecting off of them.  This is 
the default lighting when starting a new project in DAZ Studio. 
 

 
Genesis Figure with Default Lighting 
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On the previous image, the back seemed darker, but when we rotate it 
around, we notice that now the front now looks like it is darker.  This is 
because the default lighting will light up what you see of the figure in the 
viewport and applies any shading accordingly. 
 

 
Genesis Figure Backside 
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The default lighting does not show up in your Scene tab, so there isn't a 
way to edit this type of lighting in your project.  However, to customize any 
lighting used in your scene, you'll need to add your own lighting object to it, 
and I'll show you how to get that done. 
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Chapter 2: Light Objects 
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Types Of Lights 
 
There are 4 different light objects you can use when lighting your scene 
with each having it's very own purpose and usefulness: 

 
Distant Light - This light object is used for covering an entire 
scene, it's good for providing the look of natural sunlight. 

 
Spotlight - This light object is used to emphasize certain 
objects or parts of an object in your scene; use it to shine on 
specific portions of objects in your scene. 

 
Point Light - This light object is a sphere of light that gives off 
light all around it; use this light in places where a source of light 
would be in your scene such as a lamp. 

 
Linear Point Light - This light object is similar to the Point 
Light, but provides some various options for further lighting 
refinement. 
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Distant Light 
 
The first light object we will be talking about is the Distant Light.  The 
distant light is an abstract light that blankets your entire scene, coming from 
a specified direction such as the light from the Sun. 
 
To make a Distant Light, go to: Create -> New Distant Light 
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A popup will appear where you can name the new light object.  You can 
give this new light object a custom name or use the default name.  Once 
you are done, hit the 'Accept' button to create the light. 
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Like other objects, when you add these light objects to the scene, they can 
be found in the 'Scene' tab. 
 

 
 
When you add the Distant Light to the scene an object will appear.  This 
object can be manipulated like other objects, it can be Translated, 
Rotated, and even Scaled. 
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When you look at your figure with the new Distant Light added, you can 
see that the direction the arrows are facing on your Distant Light object, is 
the same direction that the light is hitting your figure. 
 

 
Distant Light Emitting Toward Genesis Figure 
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One important thing to realize with the Distant Light is that the object itself 
is not the light source.  Because of this, just translating the object does not 
seem to affect the lighting on other objects at all.  As shown below, I 
translated the Distant Light object upwards, and nothing seems to have 
changed. 
 

 
Distant Light Object Above Genesis Figure 
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As a better representation, I moved the Distant Light object behind the 
Genesis figure and the light appears to still be the same. 
 

 
Distant Light Object Behind Genesis Figure 
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For Distant Lights, Translating and Scaling the object won't affect the 
lighting in the scene.  Only rotating the light object will change how the light 
hits other objects in the scene. 
 

 
Distant Light Object Rotated Around X-Axis 

 

 
Distant Light Object Rotated Around Y-Axis 
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Another useful thing to keep in mind is to create multiple Distant Lights in 
your scene.  You can position them using Rotate to give more interesting 
light effects onto your objects. 
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Spotlight 
 
Next we will go over the Spotlight.  The spotlight lights up a region that it is 
pointing at.  To make a Spotlight, go to: Create -> New Spotlight 
 

 
Create New Spotlight Object 
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Once you make your Spotlight, a new object like shown below will appear 
in your scene. 
 

 
Spotlight Object 
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You can see that when pointing it at a figure, it gives the same effect a 
spotlight does, bright in the center and fades at the edges of where it's 
pointing. 
 

 
Spotlight Object Pointing At Figure 
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You can change the size of the area lit by the Spotlight.  You can change 
the Spread Angle of the Spotlight by left-clicking on the cube located 
inside the Spotlight object and dragging your mouse. 
 

 
Adjusting Spread Angle 
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You can also change the Direction that the Spotlight is pointing by using 
the sphere found and the end of the center ray coming from the Spotlight.  
Left-click and drag it to rotate the Spotlight on its plane of axis.  Moving the 
sphere closer to/farther from the Spotlight also changes the Spread Angle. 
 

 
Adjusting Direction and Spread Angle 
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Point Light 
 

The next light object is the Point Light.  The point light is a spherical light 
source that produces light all around it.  To make a Point Light, go to: 
Create -> New Point Light 
 

 
Create New Point Light Object 
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This is what the Point Light object looks like close up. 
 

 
 

If we expand our view by zooming out, we can see a big sphere of 
influence where the Point Light produces light. 
 

 
Sphere Of Influence 
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When we put the Point Light near our figure, we can tell the Point Light 
acts like a source of light just like a lamp would in real-life. 
 

 
Effect Of Point Light 
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Just like our Spotlight, we can scale down the intensity of the light by left-
clicking and dragging our mouse on the cube control attached at the top of 
the sphere of influence for the Point Light object. 
 

 
Adjusting Point Light Intensity 
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We can Translate (move) the Point Light, to give us different areas affected 
by the light. 
 

 
Moving Point Light 
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Rotating the Point Light does not change how the light acts; it still produces 
light equally in all directions. 
 

 
Rotating Point Light {No Affect} 
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Linear Point Light 
 
The final light object is the Linear Point Light.  This light object is the 
same as the original Point Light object, but has some minor advances that 
we won't be covering in this tutorial.  To make a Linear Point Light, go to: 
Create -> Linear Point Light 
 

 
Create New Linear Point Light Object 
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The Linear Point Light looks similar to the Point Light. 
 

 
Linear Point Light 

 
It also has a visible sphere of influence that is a tad smaller. 
 

 
Sphere of Influence 
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The Linear Point Light has a much brighter default intensity. 
 

 
Linear Point Light Intensity 



www.WINTERBROSE.com 

35 

 

You can also scale down the intensity using the cube control attached at 
the top of the sphere of influence by left-click and dragging it. 
 

 
Adjusting Intensity 
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Uber Light Sets 
 
Besides the default lights that you can use in DAZ Studio, the Genesis 
Starter Essentials kit also contains Light Sets, specifically Uber Light Sets.  
You can use these to quickly create interesting light effects in your scene. 
 

 
Light Sets In Genesis Starter Essentials 
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For instance, add the '!UberEnvironment2 Base' Light to your scene by 
double-clicking it or dragging into the scene viewport. 
 

 
Genesis Figure With Default Lighting 
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The light cast by this Uber set creates an interesting and unique look onto 
your figure. 
 

 
Genesis Figure Lit By !UberEnvironment2 Base 



www.WINTERBROSE.com 

39 

Chapter 3: Light Parameters 
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Now we are going to be looking at Light Parameters.  You can adjust your 
light object's settings to refine the outcome of your renders and how they 
look.  First off, make sure your Light Object is selected in the Scene tab. 
 

 
 
If you go to the Parameters tab right underneath the Scene tab, you will 
see categories of options available for refinement for the selected Light. 
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Transforms 
 
The first parameter that you can change is the Transforms section under 
General.  In this section you can Translate, Rotate, and Scale your light 
object. 
 

 
Light Transforms 
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You can adjust these values by dragging the slider to the left or right. 
 

 
 
Or by inserting the exact value you desire into the chosen parameter field. 
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Point At 
 
The next parameter we will talk about is the Misc section.  The only option 
you'll find in this section is Point At. 
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If you click on the button currently showing 'None...', you can select an 
object from those currently in your Scene that will force the light object to 
point at it, then click the Accept button.  A light object that is pointing at an 
object will continue to point itself at that object, no matter how it is 
manipulated in the 3D space. 
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Let's set our Distant Light to Point At our Genesis figure. 
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It will be pointing at the Genesis figure's base. 
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If we translate the Distant Light object to the other side of the Genesis 
figure, you'll notice it switches its direction to ensure its still pointing at the 
Genesis object. 
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Translating your light object parallel to the figure will show this interaction 
much clearer.  It will rotate itself to ensure it's still pointing at the object. 
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On the flip side of that, you cannot rotate the light object anymore, because 
doing so would make it's orientation not point at the selected object.  See 
below, the light object won't budge. 
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Light Color & Intensity 
 
If we look at the Light section, you can see we can change the Color of 
the light as well as the Intensity of the light. 
 

 
Light Color & Intensity 
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If you left-click on the Color option drop-arrow, a popup will appear for you 
to change the light's color from a color dialogue. 
 

 
 
Select a color, such as light green, then click the 'OK' button. 
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You can then change the Intensity by dragging the slider to the left or right 
to the desired value.  For this example, we have doubled the intensity. 
 

 
 
Now you have a bright green light effect.  Use these combination of options 
on your light objects to create neat effects for your scene. 
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Shadows 
 
Shadows are an important topic to touch on because shadows can make 
your scene look much better.  As you see, for the Distant Light, the default 
Shadow Type is None.  So by default there won't be any shadows when 
using this light. 
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If we take a look at our Genesis figure with a floor underneath, we cannot 
see any shadows. 
 

 
Default No Shadows 
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If we now add a Shadow Type, in this case the 'Deep Shadow Map', we 
will cast a shadow with our Distant Light. 
 

 
Shadow Type Choices 
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Now if you look at a Render, you'll be able to see the Genesis' shadow on 
the floor. 
 

 
Genesis Figure With Shadow 



www.WINTERBROSE.com 

57 

Display 
 
Another section to mention is the Display section. 
 
Visible in Render: This option determines whether or not the Light Object 
will be used in the rendered image.  By default it's On. 
 
Visible: This option determines whether or not the Light Object is visible in 
the Scene and Render (the same as the 'eye' icon in the Scene tab). 
 
Selectable:  This option is useful to turn off if you have setup your lights to 
be a certain configuration and do not want to accidentally adjust them. 
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Chapter 4: Rendering 
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You can start rendering your scenes using the menu bar under Render.  
The Render option immediately renders the scene, whereas the Render 
Settings option brings up a popup to refine your render parameters.  You 
can also make a quick render by pressing 'Ctrl + R' on the keyboard. 
 

 
Render  /  Render 
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This is the Render Settings popup.  Once you are done configuring it, you 
can hit the big green 'Render' button to render your scene from here. 
 

 
Render  /  Render Settings  /  Render 
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By default, a new popup will appear after you started rendering your scene.  
Once it's finished rendering, you can save the rendered image anywhere 
you like. 
 

 
Rendered Scene To Be Saved 
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You can also go to the Render Activity tab at the top of DAZ Studio. 
 

 
 
When you click on the Render tab, you will have your scene framed with 
the Aspect Frame.  This frame is useful for telling exactly what will be 
shown in the Render, anything inside the frame is captured in your Render. 
 

 
Aspect Frame Mode 



www.WINTERBROSE.com 

63 

Render Settings 
 
On the left side of the viewport, you will see the Render Settings tab.  It 
looks just like the Render Settings popup. 
 

 
Render Settings Tab 
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Render Style 
 
In Render Settings, you can change the Render Style using the Shader 
type.  You can switch between the Default shader or the Cartoon shader 
by using the drop-down menu. 
 

 
 

 
Default Shader 

 
 

 
Cartoon Shader 
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Dimensions 
 
You can change the dimensions of your Aspect Frame and rendered 
image so that it captures at a different resolution.  Currently the Dimensions 
are 2048x2048 and the Aspect is 1:1, which means your Aspect Frame will 
be a square shape. 
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You can change the aspect of your render by left-clicking the Preset drop-
down menu and selecting from the list.  The height will automatically 
change to match the selected aspect ratio from the width value. 
 

 
Aspect Ratio Presets 
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An important Preset to take a look at is the Active Viewport Preset.  This 
preset captures the entire area you currently see in your scenes viewport. 
 

 
 
As you can see, the Aspect Frame is gone because the Render will now 
capture everything you see in the viewport. 
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We can also select Custom Preset to use your our width and height 
values.  With Constrain Proportions checked, when you change one 
value the other will automatically change to match the displayed ratio.  You 
can turn off the Constrain Proportions checkbox in order to input any 
values you wish. 
 

NOTE:  If you change the Pixel fields, the Aspect values will change, and 
if you change the Aspect fields, the Pixel values will change. 

 

 
 
You can also save your new Custom Preset by clicking the Save Preset 
button, then you can name it with the popup that appears. 
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Render To 
 
The default setting is for your Render to popup in a 'New Window'.  You 
can watch it being rendered then you can save it to your computer. 
 

 
 
You can instead select 'Image File' and set where you want the Render 
saved to.  If you don't select a destination, a new window will popup for 
selecting a destination when you hit the Render button. 
 

 



www.WINTERBROSE.com 

70 

Render Engine 
 
You can choose which render engine to use for your Renders.  Initially DS 
uses the 3Delight engine which will process your scene for the Render. 
 

 
 
If instead you want just a quick preview of your scene, you can select the 
Preview Render option.  This will create a fast Render, showing essentially 
the same quality of your scene as what you see through your viewport. 
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Lighting Models 
 
One additional thing to add depth to your Render's look is to add a specific 
Lighting Model to your objects, making them look more the way they 
should.  You can find that under the 'Actors, Wardrobe & Props' Activity 
tab on the 'Surfaces (Color)' tab. 
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By default your objects will use the Plastic Light Model. 
 

 
 
You can however choose between 6 different Light Models that will give 
your object a different look when light hits them; useful when you are 
consciously lighting your scene. 
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 Plastic Metallic 
 
 

   
 Skin Glossy (Plastic) 
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 Matte Glossy (Metallic) 
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Conclusion 
 
Now with all the lighting you've done in this tutorial you can start lighting 
your own scenes.  There can be multiple lights in a realistic scene, so don't 
hold back from using as many lights as possible to create the perfect 
looking scene. 
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